Inane Coding Go on, slap that wayward code

7Jan/150

OC 2.x compatibility on its way – Piwik OpenCart Ecommerce Mod

EDIT: v2.0 of the mod for OC2.0 has been released.

OC 2.x support is on its way!

OpenCart 2.0.0.0 was released on October 1, 2014 and made several changes to the way OpenCart and mods interact. This means mods for OC 2.x and those for the earlier OC 1.5.x aren't compatible. Shortly we will be releasing a new version of the mod which is compatible with the latest OC 2.x release - don't worry though, we'll keep offering the 1.5.x version of the mod for those that want it!

This is thanks to a brilliant contribution by Opensource Experts / Jozef Popiel who has coded and tested the modifications necessary for OC 2.x - his code is pending my merge into this mod & final testing before I release a new version. There's no timescale yet, but it should be shortly. If you can't wait and want to try it out before the finishing touches are done, you can see the code at https://github.com/InaneCoding/Piwik-OpenCart-Ecommerce-VQMod/pull/27

I'll post again once the next version is released. Happy new year all :)

Kevin

Share
Comments (0) Trackbacks (0)

No comments yet.


Leave a comment

CAPTCHA human-ness test: *

No trackbacks yet.